<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>

		<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WB9NT7D");</script>
	<!-- End Google Tag Manager -->
	
	<!--Titan Ads Setup-->
	<script>
		//noinspection JSUnusedLocalSymbols
		var digitalData = {
			"titan": {
				"adSite": "TalkingLifestyle",
				"adZone": "spa",
				"adSlots": [],
				"spa": true
			}
		};
				// GfK - audio
		var gfkS2sConf = {
			media: "mm_msr_sydney_audio_web",
			url  : "\/\/au-config.sensic.net\/s2s-web.js",
			type : "WEB"
		};

		(function (w, d, c, s, id, v) {
			if ( d.getElementById( id ) ) {
				return;
			}

			w[id]          = {};
			w[id].agents   = [];
			var api        = ["playStreamLive", "playLive", "playStreamOnDemand", "playVOD", "stop", "skip", "screen", "volume", "impression"];
			w.s            = (function () {
				function f(sA, e, cb) {
					return function () {
						sA.p = cb();
						sA.queue.push( { f: e, a: arguments } );
					};
				}

				function s(c, pId, cb) {
					var sA = { queue: [], config: c, cb: cb, pId: pId };
					for ( var i = 0; i < api.length; i++ ) {
						e     = api[i];
						sA[e] = f( sA, e, cb );
					}
					return sA;
				}

				return s;
			}());
			w[id].getAgent = function (cb, pId) {
				var a = {
					a: new w.s( c, pId || "", cb || function () {
						return 0;
					} )
				};

				function g(a, e) {
					return function () {
						return a.a[e].apply( a.a, arguments );
					}
				}

				for ( var i = 0; i < api.length; i++ ) {
					e    = api[i];
					a[e] = g( a, e );
				}
				w[id].agents.push( a );
				return a;
			};

			var lJS = function (eId, url) {
				var tag   = d.createElement( s );
				var el    = d.getElementsByTagName( s )[0];
				tag.id    = eId;
				tag.async = true;
				tag.type  = 'text/javascript';
				tag.src   = url;
				el.parentNode.insertBefore( tag, el );
			};

			if ( c.hasOwnProperty( v ) ) {
				lJS( id + v, c[v] );
			}
			lJS( id, c.url );
		})( window, document, gfkS2sConf, 'script', 'gfkS2s', 'visUrl' );
			</script>

	<!-- Start Nine SSO ADC -->
	<script src="https://adc-js.nine.com.au/adc.js"></script>
	<!-- End Nine SSO ADC -->

	<script src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/js/ads.js"></script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<title>Gazey gets flashback from Ryan James stage fright</title><meta property="test:direct" content="true"/><meta property="og:title" content="Gazey gets flashback from Ryan James stage fright"/><meta name="twitter:title" content="Gazey gets flashback from Ryan James stage fright"/><meta name="news_keywords" content=""/><meta property="og:description" content=""/><meta name="twitter:description" content=""/><meta name="description" content=""/><meta name="article:published_time" itemprop="datePublished" content="1570401882"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/"/><meta property="og:image" content="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2019/04/YOTP-Gaze-Soward.jpg?fit=3819%2C2864"/><meta name="twitter:image" content="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2019/04/YOTP-Gaze-Soward.jpg?fit=3819%2C2864"/><meta name="keywords" content=""/><link rel='stylesheet' id='all-css-0' href='https://www.sportsradio.com.au/wp-includes/css/dist/block-library/style.min.css?m=1567638702g' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CMontserrat%3A400%2C700&#038;ver=v0.100' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.sportsradio.com.au/_static/??-eJyNjsEOwjAMQ3+ILUKDsQviW9oqg4qmqeagaX/PKk47DO3ig50Xm+bSBM3G2cheLAz6BAE5gA2UoqdxjRs3M1SYArAxWom5Xc0T/X9UOa9qsMmVI0BtRorh/dM9BEUn27TAlsRHJz2Tepfq9UPu52vf3fqhGy5ffLJnvA==' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css-css'  href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css?ver=v1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='markercluster-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.css?ver=v1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='markercluster-default-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.Default.css?ver=v1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://www.sportsradio.com.au/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565295911g' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.sportsradio.com.au/_static/??-eJyNkdsOwiAMhl9IwLm4eWN8lg4bBTkJJdveXtzhdiFp/h7SL21TMQamnDT5iUnoYt+Mcd4c1+kkjhqYVa8IhNwqtzdL7wgdCXqjLUiWNglICWnBB+8pUYRQj+iRBQMzRtbz5sKbtlTWQh2/wSXNoY6QBmztgkYNIhklP6vWn0WKwK3KyB9uFjRM86L7Y/7xNuph782167v21p9b/QO+xawH'></script>
<link rel='https://api.w.org/' href='https://www.sportsradio.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportsradio.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportsradio.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/" />
<link rel='shortlink' href='https://wp.me/pamRBT-61N' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportsradio.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportsradio.com.au%2Fgazey-gets-flashback-from-ryan-james-stage-fright%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportsradio.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportsradio.com.au%2Fgazey-gets-flashback-from-ryan-james-stage-fright%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gazey gets flashback from Ryan James stage fright" />
<meta property="og:url" content="https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/" />
<meta property="og:description" content="Ryan James, an Indigenous player and the Gold Coast Titan’s star forward had the honour of delivering the Welcome to Country for the NRL Grand Final last night. Unfortunately for James, a dose of s…" />
<meta property="article:published_time" content="2019-10-06T22:44:42+00:00" />
<meta property="article:modified_time" content="2019-10-06T22:48:11+00:00" />
<meta property="og:site_name" content="Macquarie Sports Radio" />
<meta property="og:image" content="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2019/04/YOTP-Gaze-Soward.jpg?fit=3819%2C2864" />
<meta property="og:image:width" content="3819" />
<meta property="og:image:height" content="2864" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gazey gets flashback from Ryan James stage fright" />
<meta name="twitter:image" content="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2019/04/YOTP-Gaze-Soward.jpg?fit=3819%2C2864&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2018/04/cropped-logo-macquarie-sports-radio-blue.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2018/04/cropped-logo-macquarie-sports-radio-blue.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2018/04/cropped-logo-macquarie-sports-radio-blue.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2018/04/cropped-logo-macquarie-sports-radio-blue.jpg?fit=270%2C270" />
	<!--  Crazy Egg -->
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0013/4377.js" async="async"></script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78166636-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
		gtag('config', "UA-78166636-2");
	</script>
	
</head>
<body class="post-template-default single single-post postid-23175 single-format-standard Sports" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WB9NT7D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Nine Pixel Audience Insight -->
<img src="https://secure.adnxs.com/px?id=1125931&#038;order_id=SPORTS&#038;t=2" width="1" height="1" /><!-- End Nine Pixel Audience Insight -->

<div class="black_overlay2" style="display: none;"></div>
<div class="black_overlay" style="display: none;"></div>
<div class="white_overlay" style="display: none;"></div>
<div class="megaMenu" style="display: none;">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
				<div class="introMega desktop_view">
					<h2>
						Macquarie Sports Radio					</h2>
				</div>
				<div class="introMega mobile_view">
						<a target="_blank" href="https://www.sportsradio.com.au/watch-live">
						<span class="">Watch Live</span>
						<i class="watchIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/></i></a>
				</div>

				<div class="introMega mobile_view">
					<a class="hourly_news_icon"> <span class="">Latest News</span></a>
					<a class="live_feed_icon" style="display: none;"> <span class="">Listen Live</span></a>
				</div>

			</div>
			<div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
				<div class='MegaMenu1 mobile_menu pjax-menu'>
					<ul id="accordion" class="menu main-menu menu-depth-0 menu-even"><li id="nav-menu-item-12164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home 0"><a href="https://www.sportsradio.com.au/" class="menu-link main-menu-link">Home</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-12165" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/msr-mini-player/" class="menu-link main-menu-link">Listen to Macquarie Sports Radio</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-16438" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a href="https://www.sportsradio.com.au/just-short-of-a-length-with-roy-h-g-podcasts/" class="menu-link main-menu-link">Roy &#038; H.G.</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-18745" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/shows/" class="menu-link main-menu-link">Shows</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-12161" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/audio-podcasts/" class="menu-link main-menu-link">Podcasts</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-12160" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/live-sport-on-msr/" class="menu-link main-menu-link">Live Sport</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-22653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a href="https://www.sportsradio.com.au/cricket/" class="menu-link main-menu-link">Cricket</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-20244" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post 0"><a href="https://www.sportsradio.com.au/its-back-macquarie-sports-radio-is-your-home-of-the-epl/" class="menu-link main-menu-link">EPL</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-18746" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/win/" class="menu-link main-menu-link">Win</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-18856" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/contact-us/" class="menu-link main-menu-link">Contact</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-21959" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.sportsradio.com.au/advertise-with-us/" class="menu-link main-menu-link">Advertise with us</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-21960" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a href="https://buyradio.com.au" class="menu-link main-menu-link">BuyRadio</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
</ul>					<a class="hourly_news_icon">
						<i>
							<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/hourly-news-min.png" alt="Hourly News Icon" title="Listen to Hourly News"/>
						</i>
						<span class="">Latest News</span>
					</a>
					<a class="live_feed_icon" style="display: none;">
						<i>
							<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/hourly-news-min.png" alt="Live News Icon" title="Listen to Live Stream"/>
						</i>
						<span class="">Listen Live</span>
					</a>
				</div>
				<div class="m_social_icon mobile_view">
					<div class="social">
						<span class="follow_text">Follow us</span>
						<span class="icons">
						<a target="_blank" href="https://www.facebook.com/MacquarieSport/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/MacquarieSport" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a>						</span>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="wrapper default-city">
	<!-- start header -->
	<header class="header main-content">

		<div class="top_head mobile_view">
			<nav class="top_links clearfix">
				<ul class="left_list pull-left clearfix">
					<li class="social">
						<a target="_blank" href="https://www.facebook.com/MacquarieSport/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/MacquarieSport" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a>					</li>
				</ul>
				<ul class="right_list pull-right clearfix">

											<li class="city">
							<nav class="city_nav">
								<ul>
									<li>
										<a><i class="fa fa-caret-down" aria-hidden="true"></i><span id="cur_stream_location" class="current-stream-location">city<span></a>
										<ul>
											<li><a class="stream-location" id="cur_stream_location" data-location="sydney">Sydney</a></li>
											<li><a class="stream-location" id="cur_stream_location" data-location="melbourne">Melbourne</a></li>
											<li><a class="stream-location" id="cur_stream_location" data-location="brisbane">Brisbane</a></li>
											<li><a class="stream-location" id="cur_stream_location" data-location="perth">Perth</a></li>
										</ul>
									</li>
								</ul>
							</nav>
						</li>

											<li class="call">
						<a href="tel:13%2012%2083"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>13 12 83						</a></li>					<li class="search_icon">
						<a><img class="svgIcon fa-search" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/><i class="searchClose closeIcon" style="display: none">

								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</i></a></li>
					<li class="menu">
						<a>
							<span class="nav-icon">
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</span>
							<span class="m_text">MENU</span>
							<span class="c_text">Close</span>
						</a>
					</li>
				</ul>
			</nav>
		</div>
		<div class="search_Icon_div" style="display: none;">
			<form role="search" method="get" class="searchform group" action="https://www.sportsradio.com.au/">
	<div class="searchIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt='search' /></div>
	<div class="submitIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/submit_arrow.svg" alt="search submit"/></div>
	<input type="text" class="search-field" placeholder="Enter search term..." value="" name="s"  title="Search for:"/>
	<input type="submit"/>
</form>
		</div>

		<div class="mid_head">

			<div style="padding-top: 10px; width: 100%; text-align:center;">
				<div class="mid-left desktop_view pull-left " style="float:left; height: 80px;padding: 0;">
					<a class="pjax_link" href="https://www.sportsradio.com.au/"><img src="/wp-content/uploads/sites/18/2018/04/msr-logo.png" alt="Macquarie Sports Radio" style="padding-top: 10px;"/></a>

					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list clearfix">
								<li class="menu menu_icon">
									<a>
										<span class="nav-icon">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</span>
										<span class="m_text"><strong>MENU</strong></span>
										<span class="c_text">Close</span>
									</a>
								</li>

							</ul>
						</nav>
					</div>
				</div>
				<div class="top_menu_ad" style="width: 80%; margin:0 auto; padding-bottom: 0;">
					<small style="display:none;">Advertisement</small>
					<div style="width: 728px; height: 94px;">
						<div id="adspot-728x90-pos4" style="display:none;"></div>
					</div>
				</div>

				<div class="logo text-center desktop_no_center_logo" style="width: 40%; margin:0 auto; padding-bottom: 0;">
					<a class="pjax_link" href="https://www.sportsradio.com.au/"><img src="/wp-content/uploads/sites/18/2018/04/msr-logo.png" alt="Macquarie Sports Radio" id="mobile_logo" style="display: none;"/></a>
				</div>

				<div class="desktop_view pull-right desktop_no_appear" style="width: 30%; float:right; height: 80px; padding: 0;">
					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list">
								<li class="search_icon" style="float: right;">
									<a><img class="svgIcon fa-search" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/><i class="searchClose closeIcon" style="display: none">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</i></a></li>

							</ul>

															<div class="city">
									<nav class="city_nav">
										<ul>
											<li>
												<a><i class="fa fa-caret-down" aria-hidden="true"></i><span id="cur_stream_location" class="current-stream-location">city<span></a>
												<ul>
													<li><a class="stream-location" id="cur_stream_location" data-location="sydney">Sydney</a>
													</li>
													<li>
														<a class="stream-location" id="cur_stream_location" data-location="melbourne">Melbourne</a>
													</li>
													<li><a class="stream-location" id="cur_stream_location" data-location="brisbane">Brisbane</a>
													</li>
													<li><a class="stream-location" id="cur_stream_location" data-location="perth">Perth</a></li>
												</ul>
											</li>
										</ul>
									</nav>
								</div>
													</nav>
					</div>
				</div>
			</div>

							<div class="text-center" style="padding-bottom: 4px; width: 100%;">
					<ul id="list" style="padding: 0; color: #1860a1;font-weight: 700;">
						<li class="sp_frequency" style="border-left: none;padding-left: 0;">SYDNEY 954AM</li>
						<li class="sp_frequency">MELBOURNE 1278AM</li>
						<li class="sp_frequency">BRISBANE 882AM</li>
						<li class="sp_frequency">PERTH DAB+</li>
					</ul>
				</div>
			
			<div class="shortcut_section">
				<nav class="top_links menu_nav text-center clearfix">
					<ul id="menu-header" class="top_sec right_list menu pjax-menu clearfix"><li id="menu-item-18878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18878"><a href="https://www.sportsradio.com.au/show/just-short-of-a-length-with-roy-h-g/">Roy &#038; HG</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.sportsradio.com.au/shows/">Shows</a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://www.sportsradio.com.au/audio-podcasts/">Podcasts</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.sportsradio.com.au/live-sport-on-msr/">Sport</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22652"><a href="https://www.sportsradio.com.au/cricket/">CRICKET</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a href="https://www.sportsradio.com.au/win/">Win</a></li>
<li class="menu search_icon"><a href="#"><img class="svgIcon fa-search" src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/Search.svg"/><i class="searchClose closeIcon" style="display: none"><span class="line"></span><span class="line"></span><span class="line"></span></i></a></li><li class="city" ><nav class="city_nav" ><ul ><li ><a ><i class="fa fa-caret-down"></i ><span class="current-stream-location" > city<span ></a ><ul ><li ><a  class="stream-location" data-location = "sydney" > Sydney</a ></li ><li ><a  class="stream-location" data-location = "melbourne" > Melbourne</a ></li ><li ><a  class="stream-location" data-location = "brisbane" > Brisbane</a ></li ><li ><a  class="stream-location" data-location = "perth" > Perth</a ></li ></ul ></li ></ul ></nav ></li ><li id="menu-header" class="menu" style="float:right;"><a href="#"><span class="nav-icon"><span class="line"></span><span class="line"></span><span class="line"></span><span class="line"></span></span><span class="m_text"><strong>MENU</strong></span><span class="c_text">Close</span></a></li></ul>				</nav>
			</div>
		</div>

		<div class="bottom_head gutter_view">
			<div class="radio_area clearfix">
				<div class="progress_bar"></div>
				<div class="listen_sec">
					<span class="player_icon">
						<i id="player-play-icon" class="playIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Play.svg" alt=""/></i>
						<i id="player-pause-icon" class="fa fa-pause"></i>
					</span>
					<span class="text">LISTEN</span>
				</div>

				<div class="volume_area">
					<span class="volume_icon">
						<i class="volume-down"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Audio.svg" alt="" title=""/></i>
						<span class="volume_bar"><span class="volume_value"></span><span class="volume_overlay"></span></span>
					</span>
				</div>

				<div class="watch_sec" onclick="return window.open('https://www.sportsradio.com.au/watch-live','watchlive','height=915,width=600', false) ">
					<span class="video_icon">
						<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/>
					</span>
					<span class="text">Watch</span>
				</div>

				<div class="user_pic">
					<img src="" alt=""/></span>
				</div>

				<div class="show_info ">
					<div class="equalizer"></div>
					<span class="right_text">
						<span class="top">on air now</span>
						<span class="bottom"></span>
					</span>
				</div>
				<div class="radio-group">
					<div class="hourly_news_area clearfix">
						<a class="hourly_news_icon clearfix">
							<i>
								<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/hourly-news.svg" alt="" title=""/>
							</i>
							<p>Latest News</p>
						</a>
						<a class="live_feed_icon"><i><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/hourly-news.svg" alt="Listen to Live Stream" title="Listen to Live Stream"/></i>
							<p>Live</p></a>

					</div>
					<div class="call_area clearfix">
						<a href="tel:13%2012%2083">
							<i class="call_icon">
								<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>
							</i>
							<p>13 12 83</p>
						</a>
					</div>

					<div class="feedback_area clearfix">
						<a><i class="feedback_icon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/></i>
							<p>FEEDBACK</p>
						</a>
					</div>


				</div>
			</div>

			<style>

/*  ----------
	CRICKET BAR STYLES  
*/
.stream-bar-container {
	clear: both; 
	background: none; 
	background-color: #DDDDDD; 
	color: #555555; 
	font-size: 13px; 
	text-transform: uppercase; 
	border-bottom: 1px solid #AAAAAA; 
	box-shadow: 1px 0 5px #888888; 
}
.stream-bar-container a {
	text-decoration: none; 
	color: inherit; 
}
.stream-bar-container a:hover {
	text-decoration: none; 
	color: #005cb9; 
}
.stream-bar-container .stream-bar-content {
	display: flex; 
	flex-direction: row; 
	width: 100%;
	max-width: 970px;  
	margin: 0 auto; 
}
.stream-bar-container .stream-bar-content .stream-bar-element {
	display: inline-block;
}
.stream-bar-container .stream-bar-content div.stream-bar-msr-icon a img {
	height: 30px; 
	width: auto; 
	margin: 6px 4px 0px 4px;
	display: none;
}
.stream-bar-container .stream-bar-content .stream-bar-links {
	padding: 11px;
	flex-grow: 1; 
}
.stream-bar-container .stream-bar-content .stream-bar-links label {
	float: left; 
	font-weight: normal;
	margin: 1px 0 0 0;
}
.stream-bar-container .stream-bar-content .stream-bar-links ul {
	float: left; 
	list-style-type: none; 
	padding: 0; 
	margin: 0 5px;
}
.stream-bar-container .stream-bar-content .stream-bar-links ul li {
	float: left; 
	list-style-type: none; 
}
.stream-bar-container .stream-bar-content .stream-bar-links ul li::after {
	content: '|';
}
.stream-bar-container .stream-bar-content .stream-bar-links ul li:last-of-type::after {
	content: '';
}
.stream-bar-container .stream-bar-content .stream-bar-links ul li a {
	display: inline-block;
	font-weight: bold; 
	margin: 1px 10px 0 10px;
	padding: 0; 
}
.stream-bar-container .stream-bar-content .stream-bar-links ul li:last-of-type a {
	margin-right: 0;
}
.stream-bar-container .stream-bar-content .stream-bar-right-links {
	text-align: right;
	display: none;
}
.stream-bar-container .stream-bar-content .stream-bar-right-links ul {
	list-style-type: none; 
	margin: 0; 
}
.stream-bar-container .stream-bar-content .stream-bar-right-links ul li {
	display: inline-block; 
	padding: 11px; 
}
.stream-bar-container .stream-bar-content .stream-bar-right-links ul li a {
	display: inline-block;
	margin: 1px 0 0 0;
	padding: 0; 
}

/*  ----------
	Transform the content on the stream bar depending on screen size 
*/
@media only screen and (min-width: 0px) and (max-width: 750px) {
	/* Make font smaller in low widths in order to reduce text wrap */
	.stream-bar-container {
		font-size: 9px; 
	}
	.stream-bar-container .stream-bar-content .stream-bar-links {
		padding-left: 5; 
		padding-right: 0; 
	}
	.stream-bar-container .stream-bar-content div.stream-bar-msr-icon a img {
		height: 25px; 
		width: auto; 
	}
	.stream-bar-container .stream-bar-content .stream-bar-links label {
		width: 50px; 
		line-height: 10px; 
		padding: 0; 
		font-size: 8px; 
	}
	.stream-bar-container .stream-bar-content .stream-bar-links ul li a {
		margin: 0 4px 0 4px;
		padding: 0; 
	}
	.stream-bar-container .stream-bar-content .stream-bar-element.stream-bar-right-links {
		display: none; 
	}
}
@media only screen and (min-width: 400px) and (max-width: 750px) {
	.stream-bar-container .stream-bar-content .stream-bar-links label {
		width: auto; 
		line-height: 18px; 
		font-size: inherit; 
	}
}
@media only screen and (min-width: 550px) and (max-width: 750px) {
	.stream-bar-container {
		font-size: 11px; 
	}
}
@media only screen and (min-width: 715px) and (max-width: 750px) {
	.stream-bar-container .stream-bar-content .stream-bar-element.stream-bar-right-links {
		float: right; 
		display: inherit; 
	}
}

/*  ----------
	Responsive header height fixes (to prevent content from being cut) 
*/
@media only screen and (min-width: 0px) and (max-width: 719px) {
	/* Default view with small leaderboard above content */
	header.header.main-content {
		height: 300px; 
	}
}
@media only screen and (min-width: 720px) and (max-width: 1219px) {
	/* Large leaderboard ad displayed in main content, no wings */
	header.header.main-content {
		height: 290px; 
	}
} 
@media only screen and (min-width: 1220px) {
	/* Large leaderboard ad displayed in header, wing ads shown */
	header.header.main-content {
		height: 305px; 
	}
}

</style>

<div class="stream-bar-container">
	<div class="stream-bar-content">
		<div class="stream-bar-element align-left stream-bar-msr-icon">
			<a href="https://www.sportsradio.com.au">
				<img src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/station-logos/msr-logo-small.png" class="msr-logo default-image" alt="Macquarie Sports Radio." />
			</a>
		</div>
		<div class="stream-bar-element align-left stream-bar-links">
			<label>Streaming now</label> 
			<ul>
									<li>
													<a href="#" onclick="javascript:window.open('https://www.sportsradio.com.au/msr-mini-player/', 'stream-bar-popup', 'width=450,height=600,menubar=no,status=no,toolbar=no'); " class="stream-bar-link">
								Macquarie Sports Radio&#039;s Summer of Cricket							</a>
											</li>
							</ul>
		</div>
		<div class="stream-bar-element align-left stream-bar-right-links">
			<ul>
				<li class="stream-bar-link-sports-radio">
					<a href="https://www.sportsradio.com.au" title="Visit Macquarie Sports Radio." target="_blank">Macquarie Sports Radio</a>
				</li>
			</ul>
		</div>
	</div>
</div>

	
		</div>

		<!-- Video Preroll Overlay Ad -->
		<div id="modal-container">
			<div class="modal-background">
				<div class="modal" style="width: 80vw; max-width: 900px">
					<div id='audio'>Audio</div>
				</div>
			</div>
		</div>

		<!-- Return to Top -->
		<div id="return-to-top" class="return-to-top">
			<i class="fa fa-chevron-up" aria-hidden="true"></i>
		</div>

	</header>
	<!-- end header -->

	<!-- start #pjax-content -->
	<div id="pjax-content">
<div class="main">
	<div class="main-content">
		<div class="wings-ad sticky-sidebar" id="left-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos1" style="display:none;"></div>
			</div>
		</div>
		<div class="wings-ad sticky-sidebar" id="right-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos2" style="display:none;"></div>
			</div>
		</div>
		<div class="skin-ad" id="skin-ad">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-1900x1000-pos1" style="display:none;"></div>
			</div>
		</div>

		<div class="main-body">
			<div class="top_add_banner">
	<div style="width: 100%;margin: auto;">
		<div class="topWidgets">
			<div class=" topWidget widget_text">
				<div class="textwidget big_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-940x250_970x90_970x250_728x90-pos1" class="addBox" style="display:none;"></div>
				</div>
				<div class="textwidget small_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-320x50_300x50-pos1" class="addBox" style="display:none;"></div>
				</div>
			</div>
		</div>
	</div>
</div>
			<div>
									<div class="container">
						<div class="breadcrumb_Sec clearfix"><ul id="" class=" clearfix"><li class="item-home"><a class="bread-link bread-home" href="https://www.sportsradio.com.au" title="Home">Home</a></li><li class="item-cat"><a href="https://www.sportsradio.com.au/category/news/">News</a></li><li class="item-current item-23175"><span class="bread-current bread-23175" title="Gazey gets flashback from Ryan James stage fright">Gazey gets flashback from Ryan..</span></li></ul></div>						<!--	Tittle Section	-->
						<div class="leftSection article_single">
							<h2>Gazey gets flashback from Ryan James stage fright</h2>
							<div class="article_meta">
								<div class="iconImg news_type"><img class="svgIcon newsIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Article.svg" alt="" title=""/></div>
								<div class="extrasBtm">
									<span class="media_section">5 hours ago</span>
																	</div>
							</div>
						</div>
						<div class="floating_div desktop_view">
							<div class="author">
								<a class="pjax_link" href="https://www.sportsradio.com.au/show/breakfast-with-mark-levy-and-mark-riddell/">Piggy, Levy &amp; Jimmy</a>							</div>
							<div class="tags">
								<div class="floatTagIcon">
									<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Tags.svg"/>
								</div>
								<div class="floatTagLink">
																	</div>
							</div>
						</div>


						<div class="row">
							<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 ">
								<div class="leftSection article_single article_mainC">
									<div class="featuredImg"><img src="https://www.sportsradio.com.au/wp-content/uploads/sites/18/2019/04/YOTP-Gaze-Soward.jpg?resize=600%2C400" class="aligncenter" /></div>									<div class="row">
										<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
											<div class="article_singleContent">
												<p><span style="font-weight: 400;">Ryan James, an Indigenous player and the Gold Coast Titan’s star forward had the honour of delivering the Welcome to Country for the NRL Grand Final last night.</span></p>
<p><span style="font-weight: 400;">Unfortunately for James, a dose of stage fright meant he lost his place and was left awkwardly smiling after admitting simply “I’m lost”.</span></p>
<p><span style="font-weight: 400;">It made for slightly awkward viewing but Andrew Gaze felt for James explaining how the moment gave him flashbacks of when he had a similar experience in front of 100,000 people at the MCG.</span></p>
<p><span style="font-weight: 400;">Gazey was tasked with giving thanks to the volunteers during the closing ceremony of the 2006 Commonwealth Games but admitted that he completely forgot his lines and had to resort to freestyling some remarks in front of the huge crowd.</span></p>
<p><span style="font-weight: 400;">Click below to hear his surprising admission.</span></p><div id="unruly-unit"></div><div id="teads-unit"></div>
												<iframe src="https://omny.fm/shows/breakfast/andrew-gaze-admits-he-freestyles-in-front-of-100-0/embed" width="100%" height="180" frameborder="0"></iframe>											</div>
											<div class="sidebar-bot-pos"></div>
										</div>
									</div>
								</div>
								<div class="floating_div">
									<div class="author">
										<a class="pjax_link" href="https://www.sportsradio.com.au/show/breakfast-with-mark-levy-and-mark-riddell/">Piggy, Levy &amp; Jimmy</a>									</div>
																			<div class="tags clearfix">
											<div class="floatTagIcon">
												<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Tags.svg"/>
											</div>
											<div class="floatTagLink">
												<a class="pjax_link" href="https://www.sportsradio.com.au/category/news/">News</a>											</div>
										</div>
																		<div class="social_links">
										<ul class="clearfix">
											<li>
												<a href="http://www.facebook.com/sharer.php?u=https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/" onclick="window.open(this.href, 'sharer', 'width=550,height=325');
														return false;" target="_parent" class="fbIcon">
													<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title=""/>
												</a>
											</li>

											<li>
												<a href="http://twitter.com/share?text=Gazey gets flashback from Ryan James stage frightMacquarie%20Sports%20Radio - &amp;url=https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');
														return false;" target="_parent" class="twIcon">
													<img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title=""/>
												</a>
											</li>
										</ul>
									</div>
								</div>
							</div>
							<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 ">
								<div class="sidebar-top-pos"></div>
								<div class="row">
									<div class="right_sidebar sticky_sidebar clearfix">
										<div class="adSection">
											<div class="widgetBox defaultWidget widget_text" id="text-7">
												<div class="textwidget">
													<div class="post-ad">
														<small style="display:none;">Advertisement</small>
														<div id="adspot-300x600_300x250-pos1" style="display:none;"></div>
													</div>
												</div>
											</div>
										</div>

									</div>
								</div>
							</div>
						</div>
					</div>
					<script>
						jQuery( 'meta[property="og:title"]' ).attr( 'content', 'Gazey gets flashback from Ryan James stage fright' );
						jQuery( 'meta[property="og:image"]' ).attr( 'content', "https:\/\/www.sportsradio.com.au\/wp-content\/uploads\/sites\/18\/2019\/04\/YOTP-Gaze-Soward.jpg?resize=600%2C400");
						jQuery( 'meta[property="og:description"]' ).attr( 'content', 'Ryan James, an Indigenous player and the Gold Coast Titan’s star forward had the honour of delivering the Welcome to Country for the NRL Grand Final last night. Unfortunately for James, a dose of stage fright meant he lost his place and was left awkwardly smiling after admitting simply “I’m lost”. It made for slightly [&hellip;]' );
					</script>
							</div>

			<div class="related_articles">
				<div class="container">
											<!-- OutBrain Tracking Code Section -->
						<div class="OUTBRAIN" data-src="https://www.sportsradio.com.au/gazey-gets-flashback-from-ryan-james-stage-fright/" data-widget-id="AR_1" data-ob-template="sportsradio">
						</div>
									</div>
			</div>

			<div class="container desktop_view">
				<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
						<div class="adSection">
							<div class="text_borderbox_widget clearfix defaultWidget ">
								<div class="textwidget big_banner_ad">
									<div class="post-ad">
										<small style="display:none;">Advertisement</small>
										<div id="adspot-728x90-pos2" style="display:none;"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>
	<div class="wings-ad-bottom-pos"></div>

	<!-- 1x1 ads placement-->
	<div id="adspot-1x1-pos1" style="display:none;"></div>

</div>

<!--Bottom titan script-->
<script>
		digitalData.titan.adKeyValues = {};

	digitalData.titan.adKeyValues.adZone = "article";
	digitalData.titan.adKeyValues.ctype  = "post";

				digitalData.titan.adKeyValues.cat = "News";
				digitalData.titan.adKeyValues.pageId = "gazey-gets-flashback-from-ryan-james-stage-fright";

	digitalData.titan.adKeyValues.showId = "breakfast-with-mark-levy-and-mark-riddell";
	digitalData.titan.mobileAds          = ["adspot-320x50_300x50-pos1","adspot-1x1-pos1"];
	digitalData.titan.tabletAds          = ["adspot-940x250_970x90_970x250_728x90-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];
	digitalData.titan.desktopAds         = ["adspot-1900x1000-pos1","adspot-125x900-pos1","adspot-125x900-pos2","adspot-728x90-pos4","adspot-300x600_300x250-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];

	window.titan = window.titan || {};
</script>
<script type="text/javascript" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/js/adobe-audience-manager.js"></script>


<script type='text/javascript' src='https://www.sportsradio.com.au/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1570144113g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js?ver=v1.3.4'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet.markercluster@1.4.1/dist/leaflet.markercluster.js?ver=v1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom_data = {"google_analytics_id":"UA-78166636-2","google_tag_manager_id":"GTM-WB9NT7D"};
var themeVars = {"ajaxURL":"https:\/\/www.sportsradio.com.au\/wp-admin\/admin-ajax.php","tempPath":"https:\/\/www.sportsradio.com.au\/wp-content\/themes\/ucms"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportsradio.com.au/_static/??/wp-content/themes/ucms/assets/js/custom.js,/wp-content/themes/ucms/assets/js/titan/titan-bottom.js?m=1559015298j'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=v0.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBMPO0XsWKVLgsGuskcd1peDy6fwjmtgYk&#038;ver=v0.00'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var location_data = {"siteIdentity":"Sports","primaryAudioStreamUrl":"https:\/\/syd2ueaud-lh.akamaihd.net\/i\/sydneyueaud_1@110992\/master.m3u8","secondaryAudioStreamUrl":"http:\/\/shoutcast.2ue.com.au\/2ue","sydneyAudioStreamUrl":"https:\/\/syd2ueaud-lh.akamaihd.net\/i\/sydneyueaud_1@110992\/master.m3u8","melbourneAudioStreamUrl":"https:\/\/syd2ueaud-lh.akamaihd.net\/i\/LSR_M_1@412095\/master.m3u8","brisbaneAudioStreamUrl":"https:\/\/syd2ueaud-lh.akamaihd.net\/i\/LSR_B_1@412134\/master.m3u8","perthAudioStreamUrl":"https:\/\/syd2ueaud-lh.akamaihd.net\/i\/LSR_P_1@412108\/master.m3u8","sydneyVideoStreamUrl":"https:\/\/syd2uevid-lh.akamaihd.net\/i\/sydneyuevid_1@110994\/master.m3u8","melbourneVideoStreamUrl":"https:\/\/melbmagaud-lh.akamaihd.net\/i\/SR1278_1@107143\/master.m3u8","brisbaneVideoStreamUrl":"https:\/\/syd2uevid-lh.akamaihd.net\/i\/sydneyuevid_1@110994\/master.m3u8","perthVideoStreamUrl":"https:\/\/melbmagaud-lh.akamaihd.net\/i\/SR1278_1@107143\/master.m3u8","brisbane_offset":"-1","perth_offset":"-3"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pjaxy_core = {"container":"#pjax-content","header":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportsradio.com.au/_static/??/wp-content/themes/ucms/assets/js/stream-location.js,/wp-content/themes/ucms/pjaxy/js/pjaxy.js,/wp-includes/js/wp-embed.min.js?m=1567638704j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'153212657',post:'23175',tz:'11',srv:'www.sportsradio.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '153212657', '23175' ]);
</script>
</div>
<!-- end #pjax-content -->

<div class="cont_ifno_sec footer-player-bottom-pos">
	<div class="container max_970">
		<div class="row">
			<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 clearfix info_sec">
				<div class="infoBox give_call" onclick="location.href = 'tel:13%2012%2083'">
					<span class="text">13 12 83</span>
					<span class="icon"><a href="tel:13%2012%2083"><i class="phone_icon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/> </i></a></span>
				</div>
				<div class="infoBox give_feedback" onclick="location.href = 'https://www.sportsradio.com.au/contact-us'">
					<span class="text">FEEDBACK</span>
					<span class="icon"><i class="feedback_icon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/> </i></span>
				</div>
			</div>
			<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
				<div class="newsletter">
		<!-- Begin MailChimp Signup Form -->
	<style>
		#mc_embed_signup_form form {
			text-align: center;
			padding: 10px 0 10px 0;
		}

		.mc-field-group {
			display: inline-block;
		}

		/* positions input field horizontally */
		#mc_embed_signup_form input.email {
			font-family: "Open Sans", "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;
			font-size: 15px;
			border: 1px solid #ABB0B2;
			-webkit-border-radius: 3px;
			-moz-border-radius: 3px;
			border-radius: 3px;
			color: #343434;
			background-color: #fff;
			box-sizing: border-box;
			height: 32px;
			padding: 0px 0.4em;
			display: inline-block;
			margin: 0;
			width: 350px;
			vertical-align: top;
		}

		#mc_embed_signup_form label {
			display: block;
			font-size: 16px;
			padding-bottom: 10px;
			font-weight: bold;
		}

		#mc_embed_signup_form .clear {
			display: inline-block;
		}

		/* positions button horizontally in line with input */
		#mc_embed_signup_form .button {
			font-size: 13px;
			border: none;
			-webkit-border-radius: 3px;
			-moz-border-radius: 3px;
			border-radius: 3px;
			letter-spacing: .03em;
			color: #fff;
			background-color: #aaa;
			box-sizing: border-box;
			height: 32px;
			line-height: 32px;
			padding: 0 18px;
			display: inline-block;
			margin: 0;
			transition: all 0.23s ease-in-out 0s;
		}

		#mc_embed_signup_form .button:hover {
			background-color: #777;
			cursor: pointer;
		}

		#mc_embed_signup_form div#mce-responses {
			float: left;
			top: -1.4em;
			padding: 0em .5em 0em .5em;
			overflow: hidden;
			width: 90%;
			margin: 0 5%;
			clear: both;
		}

		#mc_embed_signup_form div.response {
			margin: 1em 0;
			padding: 1em .5em .5em 0;
			font-weight: bold;
			float: left;
			top: -1.5em;
			z-index: 1;
			width: 80%;
		}

		#mc_embed_signup_form #mce-error-response {
			display: none;
		}

		#mc_embed_signup_form #mce-success-response {
			color: #529214;
			display: none;
		}

		#mc_embed_signup_form label.error {
			display: block;
			float: none;
			width: auto;
			margin-left: 1.05em;
			text-align: left;
			padding: .5em 0;
		}

		@media (max-width: 768px) {
			#mc_embed_signup_form input.email {
				width: 100%;
				margin-bottom: 5px;
			}

			#mc_embed_signup_form .clear {
				display: block;
				width: 100%
			}

			#mc_embed_signup_form .button {
				width: 100%;
				margin: 0;
			}
		}
	</style>
	<div id="mc_embed_signup_form">
		<form action="//2gb.us7.list-manage.com/subscribe/post?u=a05fa4d90057d531a5e0ef9d5&amp;id=7cc5eefe3c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<label for="mce-EMAIL">Subscribe to our Newsletter</label>
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true">
					<input type="text" name="b_a05fa4d90057d531a5e0ef9d5_ef72398bdf" tabindex="-1" value=""></div>
									<div class="clear">
						<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
					</div>
							</div>
		</form>
	</div>
	<!-- End MailChimp Signup Form -->
</div>
			</div>
		</div>
	</div>
</div>

<!-- start footer -->
<footer class="footer">
	<div class="container max_970 top_footer">
		<div class="row">
			<div class="col-lg-4 col-md-4 col-sm-5 col-xs-12 clearfix">
				<div class="f_logo">
					<a class="pjax_link" href="https://www.sportsradio.com.au"><img src="/wp-content/uploads/sites/18/2018/04/logo-macquarie-sports-radio-white.png" alt="Macquarie Sports Radio"/></a>
				</div>
				<div class="f_widget">
					<p></p>
				</div>
			</div>
			<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12 left_border">
				<div class="row">
					<div class="col-lg-7 col-md-7 col-sm-12 col-xs-12 mobile_border">
						<div class="row">
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>QUICK LINKS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-21063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21063"><a href="https://www.sportsradio.com.au/contact-us/">CONTACT US</a></li>
<li id="menu-item-20872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20872"><a href="https://www.sportsradio.com.au/msr-mini-player/">LISTEN LIVE</a></li>
<li id="menu-item-20875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20875"><a href="https://www.sportsradio.com.au/show/just-short-of-a-length-with-roy-h-g/">ROY &#038; H.G</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.sportsradio.com.au/shows/">SHOWS</a></li>
<li id="menu-item-20873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20873"><a href="https://www.sportsradio.com.au/audio-podcasts/">PODCASTS</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22651"><a href="https://www.sportsradio.com.au/cricket/">CRICKET</a></li>
<li id="menu-item-20874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20874"><a href="https://www.sportsradio.com.au/its-back-macquarie-sports-radio-is-your-home-of-the-epl/">EPL LIVE</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.sportsradio.com.au/win/">WIN</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21205"><a href="https://www.sportsradio.com.au/advertise-with-us/">ADVERTISE</a></li>
</ul></nav>							</div>
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>NEWS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="https://www.sportsradio.com.au/category/news/">SPORTS HEADLINES</a></li>
</ul></nav>							</div>
						</div>
					</div>
					<div class="col-lg-5 col-md-5 col-sm-12 col-xs-12 mobile_border">
						<div class="socialFooter">
							<h3>Join the conversation</h3>
							<nav class="social_links">
								<ul class="social">
									<li class="clearfix"><a href="https://www.facebook.com/MacquarieSport/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i> Follow us on Facebook</a></li><li class="clearfix"><a href="https://twitter.com/MacquarieSport" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.sportsradio.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i> Follow us on Twitter</a></li>								</ul>
							</nav>
						</div>
					</div>
				</div>
				<div class="app_info mobile_border">
					<h3>Get the app on your phone</h3>
					<div class="app_icons">
						<ul class="clearfix">
							<li><a href="https://itunes.apple.com/au/app/macquarie-sports-radio/id443065125" target="_blank"><img src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/app_store_icon.png" alt="2GB IOS App Link" /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.thisisaim.radio2ue" target="_blank"><img src="https://www.sportsradio.com.au/wp-content/themes/sports/assets/img/play_store_icon.png" alt="2GB Android App Link" /></a></li>						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="f_bottom">
		<div class="container max_970">
			<div class="row">
				<div class="col-lg-9 col-md-9 col-sm-12 col-xs-12 pull-right">
					<nav class="bottom_links clearfix"><ul class="menu pjax-menu"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.sportsradio.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.sportsradio.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5293"><a href="https://www.sportsradio.com.au/commercial-agreements/">Commercial Agreements</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.sportsradio.com.au/listener-complaints/">Listener Complaints</a></li>
</ul></nav>				</div>
				<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
					<div class="copyright">
						© Copyright Macquarie Media 2018					</div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- end footer -->

</div>
<!-- end wrapper -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
	var pvar = {cid: "mrn", content: "0", server: "secure-au"};
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
	<div>
		<img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=mrn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
	</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>